Die Optionen (Extras → Optionen)

Die Optionen (Extras → Optionen)

Optionen, die in allen Editionen verfügbar sind

###Grafik-Qualität Desto höher die Qualität, desto weniger Bilder pro Sekunde kann FWsim generieren. Auf schwachen Rechnern kann das dazu führen, dass die Darstellung nicht mehr flüssig ist.

Diese Option hat keine Auswirkung auf den Export von Videos: beim Export wird immer “Sehr Hohe” Qualität verwendet.

###Show-Designer

Alle Effekte stoppen wenn Abspielen gestoppt: Beim Klick auf “Stop” werden alle Effekte augenblicklich vom Bildschirm gelöscht.

Einzel-Klick wählt in Effekt-Datenbank: Beim Klick auf “Einzelschuss” oder “Stepper” werden Sie gefragt welchen Effekt Sie hinzufügen möchten. Dasselbe Fenster tritt auf, wenn Sie einen Cue in der Zeitleiste rechtsklicken und “Effekt ändern” auswählen. Normalerweise müssen Sie den Effekt doppelklicken. Durch diese Option reicht ein Klick aus.

Steigzeiten auf Zeitleiste anzeigen: Zeigt in der Zeitleiste Balken auf Cues an für die Zeit, in der ein Effekt geöffnet und sichtbar ist.

###Auflösung des exportierten Videos Sie können zwischen 480p, 720p und 1080p wählen. Höhere Werte führen zu einer höheren Bildqualität im Video, das Exportieren wird aber länger dauern.

###Video-Export-Qualität

Rauch: Simuliert Rauch, der von Effekten produziert wird. Dadurch verlängert sich die Zeit, die für das Exportieren benötigt wird, erheblich.

Schatten von Gebäuden: Lässt 3D-Gebäude (falls Sie welche wenden) realistische Schatten werfen.

Bitte beachten Sie, dass beide Optionen nur für exportierte Videos relevant sind.

###Höhe der Spuren in der Zeitleiste Verringern Sie diesen Wert, können Sie mehr Spuren gleichzeitig betrachten.

###Automatisch nach Updates suchen Wir empfehlen, die automatische Suche nach Updates aktiviert zu lassen.

###VSync verwenden Wenn VSync aktiviert ist, dann wartet Ihr Computer, bis der Monitor das aktuelle Bild dargestellt hat, bevor er ein weiteres Bild erzeugt. Auf langsamen Computern kommt es dadurch zu Wartezeiten für Ihren Computer. Somit kann FWsim durch aktiviertes VSync nicht mehr die volle Leistung entfalten und Sie erhalten eine weniger flüssige Darstellung.

Um die Leistung zu erhöhen, können Sie VSync deaktivieren. Bitte beachten Sie: In äußerst seltenen Fällen kann Ihr Computer dadurch überhitzen. Dies ist nur dann ein Problem, wenn Ihr Computer verstaubt oder unzureichend gekühlt ist. Selbst im Falle einer Überhitzung würden moderne Computer einfach abschalten, ohne bleibenden Schaden. Wir schätzen daher das Risiko als äußerst gering ein. Trotzdem möchten wir Sie auf dieses Risiko hinweisen.

Optionen für FWsim Pro

###Logo in Videos einblenden Hiermit können Sie ihr Firmenlogo in Videos anzeigen. Verwenden Sie PNG-Dateien mit Alphatransparenz, um einen korrekten Umriss Ihres Logos zu sehen.

###Text in Videos anzeigen Geben Sie einen beliebigen Text ein. Selbstverständlich ist es möglich, Text und Logo zugleich anzuzueigen.

###Datenfelder in der Effekt-Datenbank Siehe Effekt-Datenbank.

Cues an anderen Cues ausrichten

Diese Funktion ist sehr hilfreich beim zeitlichen Anordnen von Cues. Dadurch rasten Cues, die Sie verschieben, auf anderen Cues ein. Sie können dieses Einrasten verhindern, indem Sie beim Verschieben von Cues die STRG-Taste gedrückt halten.

Video-Export: PNG-Einzelbilder erzeugen (statt AVI)

Normalerweise erzeugt FWsim eine AVI-Videodatei beim Video-Export.

Aus technischen Gründen hat dieses AVI-Datei nicht die höchste Qualität.

Um einen höhere Qualität zu erhalten, können Sie diese Box aktivieren. Beim Exportieren von Videos werden Sie dann aufgefordert, ein Verzeichnis zu wählen (anstatt eines Dateinamens). Die Einzelbilder des Videos werden dann als PNG-Dateien abgespeichert, und der Ton als WAV-Datei. Sie können daraufhin kostenlose Software verwenden, um ein Video mit sehr hoher Qualität zu generieren: z.B. VirtualDub. Bei Fragen zu diesem Vorgang sind wir Ihnen gerne behilflich.

CSV-Trennzeichen

Definiert das Zeichen, das verwendet wird um beim CSV-Export die Daten-Spalten voneinander zu trennen.

Vor Export Kanäle neu zuweisen

Siehe das Kapitel über Export.

Entfernungsangaben im Show-Editor anzeigen

Zeigt in der 3D-Ansicht ein Lineal und genaue Positionen beim Verschieben an.

Anmerkung: Um auch im Effekt-Editor Abmessungen zu sehen, gibt es eine eigene Option direkt im Effekt-Editor (Ansicht → Abmessungen anzeigen).